WYMAGANA AKTUALIZACJA STARSZYCH WERSJI SPEDTRANS
    Błąd podczas pobierania kursów walut NBP.

    Szanowni Klienci,

    Z powodu zmiany sposobu szyfrowania danych po stronie NBP dla zewnętrznych programów importujących kursy walut, przy próbie pobrania kursów w programie SPEDTRANS (wersja 9 i starsze) pojawi się powyższy komunikat.
    Aby uniknąć tego problemu, prosimy o przeprowadzenie aktualizacji programu do najnowszej dostępnej wersji.

    W celu wykonania aktualizacji programu należy zalogować się na konto Admin i następnie z głównego menu programu wybrać Pomoc > Aktualizacja programu.

    Uwaga! Komunikat nie dotyczy wersji SPEDTRANS 10.

    zespół MACIOSOFT

    Polski